Not automatically redirected to https://

  • You are viewing Orangepower as a Guest. To start new threads, reply to posts, or participate in polls or contests - you must register. Registration is free and easy. Click Here to register.

oks10

Territorial Marshal
Sep 9, 2007
8,378
6,881
1,743
Yukon, OK
#1
The past couple weeks I've noticed that if I go to the site by just entering orangepower.com it doesn't automatically go to the secure url. I have to actually type out the https:// to get it. Is this something on my browsers side or on OP's side?
 

NotOnTV

BRB -- Taking an okie leak
Sep 14, 2010
8,681
6,443
743
Gondor
#5
If you use a load balancer the redirect is a setting there. If not it is in the config file for the TLS certificate.
 
Jul 20, 2018
1,547
239
193
77539
#6
Not sure what is going on with orangepower.com but I can no longer access it via wifi. I have tried several different methods. I can only access through cellphone signal.
 

oks10

Territorial Marshal
Sep 9, 2007
8,378
6,881
1,743
Yukon, OK
#7
If you use https that should go away
In the past I'd always just typed orangepower.com and it automatically redirected to the https site. It wasn't until recently before I started this thread that I had to actually add the https:// myself or else I get directed to the http site. I was mostly posting this thread trying to figure out of the redirect is something that should be happening on orangepower.com's end or if a setting in my browser had changed.