1. You are viewing Orangepower as a Guest. To start new threads, reply to posts, or participate in polls or contests - you must register. Registration is free and easy. Click Here to register.

YouTube Videos

Discussion in 'Customer Service' started by OSUfreak82, Sep 14, 2009.

  1. OSUfreak82

    OSUfreak82 Territorial Marshal A/V Subscriber

    Joined:
    Dec 2, 2006
    Messages:
    7,237
    Location:
    Oklahoma City, Oklahoma
    I dont know if it is just my computer or not, but when I try to post a YouTube video as a post... it isnt showing up. It is just a blank post? Is there something I need to do to fix that? Thanks!
     
  2. OP 9000

    OP 9000 Administrator Staff A/V Subscriber

    Joined:
    Oct 13, 2003
    Messages:
    35,231
    Location:
    Stillwater, OK
    [youtube]Iel9ykChOYo[/youtube]
     
  3. OSUfreak82

    OSUfreak82 Territorial Marshal A/V Subscriber

    Joined:
    Dec 2, 2006
    Messages:
    7,237
    Location:
    Oklahoma City, Oklahoma
    I dont see a video. Just a white screen!
     
  4. OP 9000

    OP 9000 Administrator Staff A/V Subscriber

    Joined:
    Oct 13, 2003
    Messages:
    35,231
    Location:
    Stillwater, OK
    Install flash. Or you have an awesome blocky firewall.

    [youtube]ffEdO-UG4ZU[/youtube]
     
  5. OSUfreak82

    OSUfreak82 Territorial Marshal A/V Subscriber

    Joined:
    Dec 2, 2006
    Messages:
    7,237
    Location:
    Oklahoma City, Oklahoma
    I just restarted my computer, not it is working again!! That is how I solve everything. Just turn it off, then back on!

    Thanks Greg!!
     
  6. OSUCherokee

    OSUCherokee Territorial Marshal

    Joined:
    Oct 25, 2006
    Messages:
    6,431
    Location:
    Home: Norman, OK----Currently: Afghanistan
    Your computer went full retard.
     
  7. OSUfreak82

    OSUfreak82 Territorial Marshal A/V Subscriber

    Joined:
    Dec 2, 2006
    Messages:
    7,237
    Location:
    Oklahoma City, Oklahoma
    I tried to tell it not to go full retard!!
     
  8. SlingBlade

    SlingBlade I Like Them French Fried Taters Staff A/V Subscriber

    Joined:
    Apr 14, 2004
    Messages:
    5,713
    Location:
    Whitehouse, TX
    It's an I D Ten T error. ;)
     
  9. Carneyman14

    Carneyman14 Amazing golf ball whacker guy A/V Subscriber

    Joined:
    Oct 20, 2008
    Messages:
    13,440
    Location:
    Oklahoma City
    How do you embed videos?
     
  10. OSUfreak82

    OSUfreak82 Territorial Marshal A/V Subscriber

    Joined:
    Dec 2, 2006
    Messages:
    7,237
    Location:
    Oklahoma City, Oklahoma
    Arent those kind of videos illegal?
     
  11. Carneyman14

    Carneyman14 Amazing golf ball whacker guy A/V Subscriber

    Joined:
    Oct 20, 2008
    Messages:
    13,440
    Location:
    Oklahoma City
    Giggity
     
  12. OSUCherokee

    OSUCherokee Territorial Marshal

    Joined:
    Oct 25, 2006
    Messages:
    6,431
    Location:
    Home: Norman, OK----Currently: Afghanistan
    Giggity Goo
     
  13. Chris H.

    Chris H. administrator emeritus A/V Subscriber

    Joined:
    Jul 1, 2004
    Messages:
    6,495
    Location:
    Tulsa, Okla.

Share This Page